Unplanned outage of Web Applications
Incident Report for Corlytics
Resolved
This incident has been resolved
Posted Feb 21, 2022 - 17:20 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2022 - 16:36 GMT
Investigating
We are currently investigating an unplanned outage of Corlytics web applications.
Posted Feb 21, 2022 - 16:06 GMT
This incident affected: Web Applications.