API Services Outage
Incident Report for Corlytics
Resolved
The cause of the outage was an automatic upgrade and reboot by the Microsoft Azure platform.
The full duration of the outage was 55 minutes
Posted Jun 15, 2022 - 21:11 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2022 - 21:01 BST
Investigating
We are experiencing very slow performance on our API services. An investigation is underway.
Posted Jun 15, 2022 - 20:54 BST
This incident affected: Horizon-Scanning APIs and Laws & Regulations APIs.