API Service outage
Incident Report for Corlytics
Resolved
This incident has been resolved
Posted Jun 21, 2023 - 15:11 BST
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2023 - 14:31 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2023 - 11:17 BST
Investigating
We are currently investigating error reports on API services
Posted Jun 21, 2023 - 10:48 BST
This incident affected: Horizon-Scanning APIs and Laws & Regulations APIs.