API Services outage
Incident Report for Corlytics
Resolved
We are closing this incident as a false positive
Posted Sep 21, 2023 - 08:07 BST
Monitoring
The issue appears to be a networking problem unrelated to API services, we will continue to monitor our service availability until we are certain all services are operating correctly.
Posted Sep 21, 2023 - 07:57 BST
Investigating
We are currently investigating potential problems with our API services.
Web applications are not affected.
Posted Sep 21, 2023 - 07:40 BST
This incident affected: Horizon-Scanning APIs and Laws & Regulations APIs.